Back to overview
Downtime

AMS1 is currently offline due to scheduled maintenance.

Feb 14 at 02:34pm EAT
Affected services
pe1.ams1.wofbit.africa

Resolved
Feb 14 at 05:34pm EAT

All infrastructure upgrades were executed successfully, with validation checks confirming normal operational performance across the platform.
Production traffic has been progressively re-balanced in line with the intended routing policy, and network behavior remains stable.

No customer impact was recorded during the maintenance window.

We will continue to monitor performance as part of standard post-change assurance to ensure sustained service integrity and capacity objectives are met.

Created
Feb 14 at 02:34pm EAT

AMS1 has been taken out of service as part of a planned maintenance window to facilitate infrastructure improvements and long-term capacity optimisation. During this period, all production traffic has been automatically and seamlessly rerouted to our London POP. Routing convergence completed as expected, and services remain stable with no anticipated customer impact.